Intermittent Issues in Chord OMS
Incident Report for Chord Commerce
Resolved
Heroku is back, and scheduled jobs are operating again.
Posted May 02, 2023 - 03:13 UTC
Monitoring
Heroku is currently experiencing downtime to their API and dashboard. This is impacting scheduled batch jobs, so some scheduled processes will experience delays until they get back online.

Our OMS and APIs are still online and operational. We will provide updates if anything changes.
Posted May 02, 2023 - 02:20 UTC
Investigating
We've received alerts of a partial outage throughout Chord OMS systems. So far this has affected some background tasks and may intermittently affect the availability of stores. We're working to get confirmation of suspected issues with a vendor upstream.
Posted May 02, 2023 - 01:38 UTC
This incident affected: OMS and API.