Chord Documentation Outage

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 21:30 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 13:20 UTC

Monitoring

Chord's documentation site is currently experiencing an outage. Documentation may not be accessible during this time. The incident has been recorded and is being investigated.
Posted Nov 18, 2025 - 13:19 UTC
This incident affected: Documentation.