Chord Documentation Outage

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:09 UTC

Identified

Our documentation site (https://docs.chord.co/) is experiencing an outage. We have identified the source of the outage and will notify customers once the documentation site is back up.
Posted Jun 12, 2025 - 19:27 UTC
This incident affected: Documentation.