Data Pipeline Delays for Some Customers
Incident Report for Chord Commerce
Resolved
We're considering this incident fully resolved.
Posted May 12, 2023 - 16:11 UTC
Monitoring
The upstream issue at the vendor appears to have been resolved. We'll leave this incident in Monitoring for the next hour or so to ensure we don't see any rebound.
Posted May 12, 2023 - 15:04 UTC
Update
The vendor is making progress on a fix and reporting a decrease in issues they're seeing, but are not declaring an all-clear yet.
Posted May 12, 2023 - 14:29 UTC
Identified
Due to issues with a third party vendor, some data pipelines are being delayed from their normal schedules. We're tracking the incident at the vendor and will update here when we believe we're all clear.
Posted May 12, 2023 - 14:05 UTC
This incident affected: Data Pipeline and Staging (Staging Data Pipelines).