Intermittent connectivity issues in the Chord Staging OMS admin interface

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted Apr 17, 2023 - 15:49 UTC

Identified

The issue is rooted in the importer worker, so it has been quarantined. Aside from that functionality, Staging should be functioning.
Posted Apr 16, 2023 - 19:50 UTC

Investigating

The staging OMS administrative interface is experiencing intermittent downtime. We are currently investigating this issue.
Posted Apr 16, 2023 - 19:23 UTC