Chord Docs Platform Disruption: Partial Outage and Performance Degradation

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted Aug 06, 2025 - 13:43 UTC

Monitoring

We’ve identified a partial outage affecting our documents site—some users may experience slow performance. We are monitoring the system continuously to ensure full functionality as quickly as possible.
Posted Aug 05, 2025 - 17:14 UTC
This incident affected: Documentation.