The incident has been resolved. The Chord data platform and legacy services are now fully operational.
Posted Feb 10, 2025 - 19:26 UTC
Identified
We are continuing to investigate this issue.
Posted Feb 10, 2025 - 19:15 UTC
Update
We are continuing to investigate this issue.
Posted Feb 10, 2025 - 17:40 UTC
Investigating
Chord is currently experiencing an unexpected service outage. Our technical teams are actively investigating the issue and working to restore full functionality as quickly as possible. Users may experience login failures in the Chord data platform and legacy services.