Service Update
Incident Report for Chord Commerce
Resolved
All affected jobs are now recovered.
Posted Mar 17, 2023 - 03:00 UTC
Update
Service is being restored and scheduled jobs have recovered. We are continuing to monitor to ensure these jobs complete successfully.
Posted Mar 17, 2023 - 02:46 UTC
Monitoring
We are still monitoring the outage and awaiting updates from our service provider. Our applications remain operational, except that scheduled background jobs are currently affected and will resume when service is restored.
Posted Mar 17, 2023 - 00:27 UTC
Investigating
We are currently monitoring an outage at one of our service providers, which is not affecting our applications at this time. We will continue to monitor the situation closely and will update this page if our services are impacted.
Posted Mar 16, 2023 - 21:36 UTC