Degraded Performance: Ask Chord to Audiences

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 18:38 UTC

Monitoring

We're currently experiencing degraded performance with the Ask Chord to Audiences workflow. This is caused by an ongoing outage with a third-party provider, GitHub.

Impact: Users may be unable to create or update audiences through Ask Chord.

Status: We're monitoring the outage status and will restore full functionality once their service is back online.
Posted Aug 17, 2026 - 16:36 UTC
This incident affected: Hub.