Chord.co marketing site outage
Incident Report for Chord Commerce
Resolved
AWS has instituted fixes, and Netlify and other integration partners are reporting improvements/fixes on their end as well. Chord.co is up and running again, and we will continue to monitor our products.
Posted Jun 13, 2023 - 21:04 UTC
Update
So far, API and store behavior appear to be unaffected. We will update if this changes.
Posted Jun 13, 2023 - 19:37 UTC
Identified
The main chord.co marketing site is currently not responding. Two major upstream providers (AWS and Netlify) are reporting outages. We will keep an eye on the situation, as well as assess if this affects our main product.
Posted Jun 13, 2023 - 19:24 UTC
This incident affected: Website and Third-Party Services (Netlify Edge Functions, Netlify High-Performance Edge Network, Netlify Functions, Netlify Standard Edge Network).