Chord Hub Timeouts

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted May 30, 2023 - 17:56 UTC

Identified

Our engineers are currently investigating root cause, and requests to a specific Redis cache are timing out, causing a cascade of timeouts downstream. We are currently working on a fix for this.
Posted May 30, 2023 - 17:19 UTC

Investigating

Some analytics requests from the Chord Hub are currently timing out for some customers.
Posted May 30, 2023 - 15:30 UTC
This incident affected: Hub.