Intermittent connectivity issues in the Chord Staging OMS admin interface

Incident Report for Chord Commerce

Resolved

The issue has been resolved. All OMS staging services should be operating normally.
Posted Jan 16, 2023 - 16:42 UTC

Update

We are still investigating the issue, but can confirm the Staging OMS API should still be operating as expected.
Posted Jan 14, 2023 - 23:49 UTC

Investigating

The staging OMS administrative interface is experiencing intermittent downtime. We are currently investigating this issue.
Posted Jan 14, 2023 - 23:32 UTC