docs.chord.co is unavailable

Incident Report for Chord Commerce

Resolved

This incident has been resolved.
Posted May 04, 2023 - 17:46 UTC

Monitoring

The outage appears to be resolved. We will continue to monitor.
Posted May 04, 2023 - 15:00 UTC

Update

Chord's documentation, docs.chord.co, is currently unavailable due to an outage of our website provider.
Posted May 04, 2023 - 14:40 UTC

Identified

Chord's documentation, docs.chord.co, is currently unavailable due to an outage of our website provider.
Posted May 04, 2023 - 14:38 UTC
This incident affected: Documentation.